<!DOCTYPE HTML>
<!--[if lt IE 7 ]><html class="ie6 oldie"><![endif]-->
<!--[if IE 7 ]><html class="ie7 oldie"><![endif]-->
<!--[if IE 8 ]><html class="ie8 oldie"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" class="not-old-ie">
<!--<![endif]-->

<!--[if lt IE 9]>
<script src="js/html5shiv.js"></script>
<![endif]-->

<head>
<meta name="robots" content="index,follow">

<!--<meta name="viewport" content="width=100%">
<meta name="viewport" content="initial-scale=1.0">-->

<meta name = "format-detection" content = "telephone=no">

<!--<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800|Playfair+Display:400,700,900|Roboto:100,300,400,500,700,90" rel="stylesheet">-->

<link href="/assets/fonts/opensans/stylesheet.css?v=1" rel="stylesheet">
<link href="/assets/fonts/roboto/stylesheet.css?v=1" rel="stylesheet">
<link href="/assets/pc/fonts/font-awesome-4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/assets/pc/css/style.css?v=1515202006" rel="stylesheet">
<script src="/assets/pc/js/jquery-1.11.1.min.js"></script>
<script src="/assets/pc/js/main.js?1515202006"></script>

<link rel="shortcut icon" href="/assets/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="/assets/images/favicon.ico" type="image/x-icon">

<meta property="fb:pages" content="147232991936" />
<meta charset="utf-8">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Top tech lobby joins legal battle to keep 'net neutrality' </title>
<meta name="description" content="The lobby group for some of the most powerful US tech firms said Friday it would join the legal challenge to the planned rollback of &quot;net neutrality&quot; rules requiring internet service providers to treat all online traffic equally."/>
<meta name="keywords" content="net neutrality, Top tech"/>
<link rel="image_src" href="http://www.nationmultimedia.com/assets/images/default.png" />

<!-- Facebook Comment -->
<meta property="fb:admins" content="boeaee"/>
<meta property="fb:app_id" content="370932954204"/>
<!-- Facebook Open Graph protocol -->
<meta property="og:title" content="Top tech lobby joins legal battle to keep 'net neutrality'  - The Nation" />
<meta property="og:description" content="The lobby group for some of the most powerful US tech firms said Friday it would join the legal challenge to the planned rollback of &quot;net neutrality&quot; rules requiring internet service providers to treat all online traffic equally."/>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nationmultimedia.com/detail/breakingnews/30335549" />
<meta property="og:image" content="http://www.nationmultimedia.com/assets/images/default.png"/>
<meta property="og:image:width" content="810"/>
<meta property="og:image:height" content="438"/>


<meta property="og:site_name" content="The Nation"/>
<!-- twitter Cards markup-->
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@nationnews"/>
<meta name="twitter:creator" content="@nationnews"/>
<meta name="twitter:title" content="Top tech lobby joins legal battle to keep 'net neutrality'  - The Nation"/>
<meta name="twitter:description" content="The lobby group for some of the most powerful US tech firms said Friday it would join the legal challenge to the planned rollback of &quot;net neutrality&quot; rules requiring internet service providers to treat all online traffic equally."/>
<meta name="twitter:image" content="http://www.nationmultimedia.com/assets/images/default.png"/>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
    var mappingKing = googletag.sizeMapping().
    addSize([1000, 200], [728, 90]).
    addSize([320, 100], [320, 100]).
    build();
    var mappingLightBox = googletag.sizeMapping().
    addSize([1024, 200], [800, 450]).
    addSize([980, 690], [800, 450]).
    addSize([640, 480], [300, 250]).
    addSize([0, 0], [300, 250]).
    build();
    var mappingiBanner = googletag.sizeMapping().
    addSize([1000, 200], [600, 250]). // desktop
    addSize([320, 100], [300, 250]). // mobile
    build();
    
        //default
        googletag.defineSlot('/4246389/Thenation_Billboard', [970, 250], 'div-gpt-ad-1479181681180-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
        
    googletag.defineSlot('/4246389/728x90_specials', [[1,1],[320, 100], [728, 90], [300, 250]], 'div-gpt-ad-1495607942924-0').defineSizeMapping(mappingKing).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);googletag.defineSlot('/4246389/728x90_MISC', [[1,1],[300, 250], [320, 100], [728, 90]], 'div-gpt-ad-1476762200596-3').addService(googletag.pubads());
    googletag.defineSlot('/4246389/300x250_MISC', [300, 250], 'div-gpt-ad-1377591093944-3').addService(googletag.pubads());
    
                googletag.defineSlot('/4246389/Fix300x250_MISC', [300, 250], 'div-gpt-ad-1499152763933-3').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
            
    


    googletag.defineSlot('/4246389/2', [120, 600], 'div-gpt-ad-1434602518358-2').addService(googletag.pubads());
    googletag.defineSlot('/4246389/1', [120, 600], 'div-gpt-ad-1434602518358-11').addService(googletag.pubads());

    googletag.defineSlot('/4246389/Thenation_A5', [640, 125], 'div-gpt-ad-1349679212429-6').addService(googletag.pubads());
    //googletag.defineSlot('/4246389/Thenation_A6', [300, 250], 'div-gpt-ad-1440389087709-0').addService(googletag.pubads());
    googletag.defineSlot('/4246389/iBanner_A', [300, 250], 'div-gpt-ad-1371625854933-0').addService(googletag.pubads());
    googletag.defineSlot('/4246389/375x100', [375, 100], 'div-gpt-ad-1387184288874-0').addService(googletag.pubads());


    googletag.defineSlot('/4246389/375x100_2', [375, 100], 'div-gpt-ad-1464947018447-0').addService(googletag.pubads());
    googletag.defineSlot('/4246389/SizeExprees', [300, 250], 'div-gpt-ad-1465978647675-0').addService(googletag.pubads());


    googletag.defineSlot('/4246389/iBanner_B', [300, 600], 'div-gpt-ad-1478493038021-0').addService(googletag.pubads());

    googletag.defineSlot('/4246389/iBannerC', [300, 600], 'div-gpt-ad-1474439465882-1').addService(googletag.pubads());

    googletag.defineSlot('/4246389/Thenation_A6', [300, 250], 'div-gpt-ad-1488946251978-0').addService(googletag.pubads());


    googletag.defineSlot('/4246389/11', [[600, 250], [300, 250]], 'div-gpt-ad-1499828282687-0').addService(googletag.pubads());

    var mapping_video_inside_artical= googletag.sizeMapping().
    addSize([1000, 200], [640, 360]). // desktop
    addSize([768, 200], [1, 1]). // tablet
    addSize([320, 100], [1, 1]). // mobile
    build();


    
                          googletag.defineSlot('/4246389/videoinsideartical_640x360', [1, 1], 'div-gpt-ad-1481095466054-0').addService(googletag.pubads());
                          googletag.defineSlot('/4246389/Thenation_728x90', [728, 90], 'div-gpt-ad-1505884522072-0').addService(googletag.pubads());
                          googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
    </script>
    
</head>
<body id="detail-page">
    <section id="top-bar"></section>
    <div class="container">
              <div id="top">
            <div class="inner">
                <nav id="top-left">
                    <a href="/Contact/Contact_nation">Contact</a>
                    <a href="/Contact/Contact_agency">Advertise</a>
                    <a href="http://www.thaivisa.com/" target="_blank">ThaiVisa</a>
                    <a href="#wallstreet">The Wall Street Journal</a>
                </nav><!-- end #top-left -->

                <a href="/" id="logo">
                    <!--[if lt IE 9]>
                    <img src="/assets/images/logo.jpg" alt="">	<![endif]-->
                    <!--[if gt IE 8]><!-->
                    <svg version="1.1"  xmlns="http://www.w3.org/2000/svg" viewBox="0 130 454.477 122.725" >

<rect x="160.646" y="214.327" width="139.325" height="19.881"/>
<g>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M175.129,219.953v9.428h-0.994v-9.428h-3.292
		v-0.938h7.578v0.938H175.129z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M186.149,229.381v-5.253
		c0-0.967-0.364-1.457-1.359-1.457c-0.91,0-1.681,0.42-2.577,1.315v5.394h-0.967v-10.365h0.967v4.174
		c0.771-0.714,1.653-1.317,2.746-1.317c1.471,0,2.157,0.827,2.157,2.13v5.379L186.149,229.381L186.149,229.381z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M195.417,229.381
		c-0.126-0.42-0.168-0.588-0.168-1.008c-0.798,0.699-1.765,1.162-2.844,1.162c-1.373,0-2.087-0.714-2.087-1.835
		c0-1.513,1.4-2.521,4.931-3.124v-0.42c0-1.009-0.546-1.457-1.443-1.457c-1.148,0-1.863,0.448-2.633,1.163l-0.672-0.56
		c0.882-0.854,1.905-1.429,3.32-1.429c1.583,0,2.395,0.813,2.395,2.27v3.236c0,0.854,0.084,1.583,0.252,2.003h-1.051V229.381z
		 M195.249,225.22c-3.11,0.588-3.964,1.415-3.964,2.367c0,0.714,0.462,1.121,1.233,1.121c1.008,0,1.975-0.406,2.731-1.136V225.22z"
		/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M200.161,220.303v-1.191h0.967v1.191H200.161z
		 M200.161,229.381v-7.354h0.967v7.354H200.161z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M205.382,229.381v-10.366h0.967v10.366
		H205.382z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M214.96,229.381
		c-0.126-0.42-0.168-0.588-0.168-1.008c-0.799,0.699-1.765,1.162-2.844,1.162c-1.373,0-2.087-0.714-2.087-1.835
		c0-1.513,1.4-2.521,4.931-3.124v-0.42c0-1.009-0.546-1.457-1.443-1.457c-1.149,0-1.863,0.448-2.633,1.163l-0.672-0.56
		c0.882-0.854,1.905-1.429,3.32-1.429c1.583,0,2.395,0.813,2.395,2.27v3.236c0,0.854,0.084,1.583,0.252,2.003h-1.051V229.381z
		 M214.792,225.22c-3.11,0.588-3.964,1.415-3.964,2.367c0,0.714,0.462,1.121,1.233,1.121c1.008,0,1.975-0.406,2.731-1.136V225.22z"
		/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M224.326,229.381v-5.253
		c0-0.967-0.364-1.457-1.359-1.457c-0.91,0-1.681,0.42-2.577,1.315v5.394h-0.967v-7.354h0.967v1.163
		c0.771-0.714,1.653-1.317,2.746-1.317c1.471,0,2.157,0.827,2.157,2.13v5.379L224.326,229.381L224.326,229.381z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M234.182,229.381
		c-0.084-0.267-0.168-0.658-0.168-0.966c-0.532,0.518-1.288,1.12-2.409,1.12c-1.61,0-3.097-1.261-3.097-3.838
		c0-2.549,1.472-3.823,3.097-3.823c0.995,0,1.667,0.42,2.409,1.064v-3.922h0.967v8.363c0,0.854,0.084,1.583,0.252,2.003h-1.051
		V229.381z M234.014,223.876c-0.883-0.883-1.652-1.178-2.424-1.178c-1.063,0-2.114,0.896-2.114,2.998
		c0,2.06,1.063,3.013,2.144,3.013c0.924,0,1.498-0.309,2.396-1.136L234.014,223.876L234.014,223.876z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M247.944,224.73h-2.354v4.65h-0.994v-10.366
		h3.6c2.199,0,3.53,0.938,3.53,2.76C251.726,223.792,250.157,224.73,247.944,224.73z M248.125,219.953h-2.535v3.839h2.396
		c1.724,0,2.731-0.505,2.731-1.989C250.717,220.387,249.737,219.953,248.125,219.953z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M257.28,229.534
		c-1.919,0-3.306-1.4-3.306-3.823c0-2.424,1.387-3.838,3.306-3.838c1.92,0,3.32,1.414,3.32,3.838
		C260.6,228.134,259.2,229.534,257.28,229.534z M257.28,222.698c-1.609,0-2.339,1.388-2.339,3.013c0,1.583,0.756,2.998,2.339,2.998
		c1.625,0,2.354-1.373,2.354-2.998C259.633,224.128,258.863,222.698,257.28,222.698z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M267.782,222.811h-0.226
		c-1.136,0-2.241,0.7-2.745,2.045v4.524h-0.967v-7.354h0.967v1.527h0.027c0.589-0.953,1.484-1.681,2.857-1.681h0.225
		L267.782,222.811z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M273.352,229.492
		c-1.232,0-2.031-0.405-2.031-1.82v-4.806h-1.289v-0.84h1.289v-2.675h0.967v2.675h1.793v0.84h-1.793v4.651
		c0,0.63,0.195,1.106,1.121,1.106c0.266,0,0.518-0.028,0.715-0.084v0.882C273.898,229.465,273.688,229.492,273.352,229.492z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M281.724,229.381
		c-0.126-0.42-0.168-0.588-0.168-1.008c-0.8,0.699-1.765,1.162-2.845,1.162c-1.373,0-2.086-0.714-2.086-1.835
		c0-1.513,1.399-2.521,4.931-3.124v-0.42c0-1.009-0.548-1.457-1.443-1.457c-1.147,0-1.862,0.448-2.633,1.163l-0.673-0.56
		c0.883-0.854,1.904-1.429,3.32-1.429c1.582,0,2.396,0.813,2.396,2.27v3.236c0,0.854,0.084,1.583,0.252,2.003h-1.051V229.381z
		 M281.556,225.22c-3.109,0.588-3.964,1.415-3.964,2.367c0,0.714,0.462,1.121,1.232,1.121c1.008,0,1.975-0.406,2.73-1.136
		L281.556,225.22L281.556,225.22z"/>
	<path fill="#FBF9FB" stroke="#FFFFFF" stroke-width="0.4" stroke-miterlimit="10" d="M286.467,229.381v-10.366h0.967v10.366
		H286.467z"/>
</g>
<g>
	<path fill="#0F4E98" d="M70.899,163.002c-0.736-3.276-4.354-10.197-7.233-10.645c-1.607-0.224-3.617-0.299-5.425-0.299h-3.149
		v42.202c0,1.638,0.536,2.978,2.076,3.722c0.805,0.372,4.288,1.191,5.494,1.267v1.637h-22.24v-1.637
		c1.205-0.075,4.622-0.522,5.493-0.896c1.607-0.669,2.076-2.084,2.076-3.721v-42.574h-3.148c-1.475,0-3.817,0.075-5.426,0.299
		c-2.881,0.446-6.498,7.368-7.234,10.645h-1.607V150.05h41.933v12.952H70.899z"/>
	<path fill="#0F4E98" d="M102.987,200.885v-1.637c1.206-0.075,3.953-0.373,4.822-0.745c1.607-0.669,2.077-2.012,2.077-3.647v-19.204
		h-23.11v18.832c0,1.639,0.536,2.902,2.077,3.647c0.804,0.372,3.616,1.042,4.822,1.117v1.637H72.91v-1.637
		c1.206-0.075,3.818-0.373,4.689-0.745c1.608-0.669,2.077-2.012,2.077-3.647v-38.183c0-1.639-0.469-2.902-2.077-3.647
		c-1.139-0.521-3.483-1.265-4.689-1.34v-1.638h20.766v1.638c-1.206,0.075-3.617,0.521-4.822,0.968
		c-1.676,0.596-2.077,2.009-2.077,3.646v16.896h23.11v-16.522c0-1.639-0.535-2.902-2.077-3.647c-1.138-0.521-3.616-1.265-4.822-1.34
		v-1.638h20.764v1.638c-1.203,0.075-3.482,0.521-4.688,0.968c-1.673,0.596-2.076,2.009-2.076,3.646v38.183
		c0,1.638,0.535,2.828,2.076,3.647c0.805,0.445,3.484,1.042,4.688,1.117v1.637L102.987,200.885L102.987,200.885z"/>
	<path fill="#0F4E98" d="M165.821,200.885h-39.656v-1.637c1.205-0.075,4.287-0.448,5.291-0.896c1.607-0.669,2.076-1.936,2.076-3.646
		v-38.034c0-1.639-0.4-2.902-2.076-3.647c-1.273-0.595-4.086-1.265-5.291-1.34v-1.638h36.908v11.537h-1.809
		c-0.734-3.276-4.287-8.782-7.168-9.229c-1.607-0.224-3.416-0.299-5.559-0.299h-7.904v21.438h5.828c3.752,0,4.822-1.414,5.625-2.307
		c1.006-1.118,1.877-4.913,2.078-6.849h1.809v20.766h-1.809c-0.133-2.158-1.273-6.252-2.078-7.22
		c-0.871-1.042-2.01-2.307-5.625-2.307h-5.828v16.375c0,6.104,1.205,6.772,7.971,6.772c4.689,0,9.379,0.149,10.986-1.712
		c2.01-2.307,4.756-8.188,5.426-10.419h1.674L165.821,200.885z"/>
</g>
<g>
	<path fill="#0F4E98" d="M222.638,153.548c-1.811,1.266-2.211,5.062-2.211,9.974v37.884h-2.479l-30.01-41.978v27.242
		c0,5.655,0.803,8.856,2.275,10.196c1.141,1.042,5.695,2.309,6.9,2.383v1.637h-20.094v-1.637c1.205-0.075,5.49-1.415,6.229-2.011
		c1.609-1.265,2.211-4.392,2.211-10.197v-26.198c0-2.158-0.805-4.69-2.145-5.88c-1.607-1.414-5.357-3.2-7.168-3.275v-1.638h13.801
		l28,39.149v-25.231c0-5.358-0.805-9.006-2.275-10.047c-1.275-0.895-5.293-2.159-6.834-2.234v-1.638h19.961v1.638
		C227.595,151.761,223.71,152.803,222.638,153.548z"/>
	<path fill="#0F4E98" d="M250.64,200.885v-1.637c2.34-0.149,6.764-1.042,6.764-2.904c0-0.521-0.063-1.117-0.271-1.711l-4.153-11.761
		h-16.478c-1.271,3.424-2.076,5.955-2.678,8.188c-0.469,1.638-0.74,3.125-0.74,4.167c0,2.68,5.228,3.872,7.572,4.021v1.637h-18.424
		v-1.637c1.275-0.075,3.484-0.672,4.693-1.415c1.605-1.042,2.811-3.201,3.817-5.807c4.754-12.803,10.314-28.581,15.406-42.797h2.547
		c6.83,19.204,13.396,38.108,15.875,45.029c0.535,1.489,1.137,2.605,2.746,3.646c1.207,0.745,3.146,1.267,4.422,1.342v1.637
		L250.64,200.885L250.64,200.885z M244.676,159.651l-7.303,20.768h14.736L244.676,159.651z"/>
</g>
<path fill="#0F4E98" d="M305.645,163.002c-0.734-3.276-4.354-10.197-7.23-10.645c-1.605-0.224-3.621-0.299-5.429-0.299h-3.146
	v42.202c0,1.638,0.531,2.978,2.074,3.722c0.803,0.372,4.289,1.191,5.492,1.267v1.637h-22.234v-1.637
	c1.199-0.075,4.619-0.522,5.49-0.896c1.608-0.669,2.078-2.084,2.078-3.721v-42.574h-3.152c-1.473,0-3.818,0.075-5.424,0.299
	c-2.884,0.446-6.5,7.368-7.238,10.645h-1.607V150.05h41.938v12.952H305.645z"/>
<path fill="#0F4E98" d="M307.59,200.885v-1.637c1.201-0.075,4.018-0.373,4.885-0.745c1.609-0.669,2.078-1.937,2.078-3.573v-38.331
	c0-1.638-0.398-2.828-2.078-3.573c-1.199-0.521-3.684-1.265-4.885-1.34v-1.638h21.031v1.638c-1.207,0.075-3.686,0.521-4.893,0.968
	c-1.67,0.596-2.076,1.936-2.076,3.572v38.332c0,1.638,0.537,2.828,2.076,3.573c0.807,0.372,3.686,1.042,4.893,1.117v1.637H307.59z"
	/>
<path fill="#0F4E98" d="M370.829,194.93c-4.355,4.465-9.783,7.146-16.686,7.146c-6.094,0-11.652-2.457-16.008-6.996
	c-4.424-4.615-7.168-10.941-7.168-19.055c0-8.112,2.146-14.588,6.498-19.426c4.555-5.136,10.447-7.74,16.947-7.74
	c6.299,0,11.99,2.307,17.014,7.74c3.953,4.392,6.361,11.238,6.361,18.534C377.79,182.873,375.711,189.646,370.829,194.93z
	 M354.415,151.166c-9.516,0-15.338,9.08-15.338,24.486c0,13.25,4.887,24.116,15.338,24.116c10.383,0,15.271-10.569,15.271-24.413
	C369.686,163.224,365.536,151.166,354.415,151.166z"/>
<path fill="#0F4E98" d="M423.879,153.548c-1.811,1.266-2.217,5.062-2.217,9.974v37.884h-2.477l-30.008-41.978v27.242
	c0,5.655,0.803,8.856,2.277,10.196c1.139,1.042,5.693,2.309,6.896,2.383v1.637h-20.098v-1.637c1.209-0.075,5.492-1.415,6.23-2.011
	c1.607-1.265,2.215-4.392,2.215-10.197v-26.198c0-2.158-0.809-4.69-2.146-5.88c-1.604-1.414-5.357-3.2-7.168-3.275v-1.638h13.803
	l27.996,39.149v-25.231c0-5.358-0.801-9.006-2.275-10.047c-1.271-0.895-5.291-2.159-6.83-2.234v-1.638h19.961v1.638
	C428.833,151.761,424.95,152.803,423.879,153.548z"/>

</svg>



                    <!--<![endif]-->
                </a>
                <div id="top-line"></div>

                <div id="top-right">
                    <div class="social-icon">
                        <a id="fb-top" href="https://www.facebook.com/NationNews/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a id="tw-top" href="https://twitter.com/nationnews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <!--<a id="yt-top" href="#"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>-->
                    </div>
                    <form id="frm-search"  method="GET" action="/Search">
                        <i class="fa fa-search" aria-hidden="true"></i>
                        <input type="text" placeholder="Search in" id="txt-search" name="q">
                    </form>
                </div><!-- end #top-right -->
            </div><!-- end .inner -->
        </div><!-- end #top -->

        <nav id="menu-top">
            <ul>
                <li>
    <a href="/">Home</a>
</li>

    <li>
    <a href="/group/Top_10_News" >Top News</a>
    
        <div class="submenu">
        
            <a href="/section/national">national</a>
            
            <a href="/section/business">business</a>
            
            <a href="/section/opinion">opinion</a>
            
            <a href="/section/politics">politics</a>
            
            <a href="/section/big_read">big read</a>
            
                <a href="/vdo">VDO</a>
                
            <a href="/section/asean-plus">ASEAN+</a>
            
            <a href="/section/sports">sports</a>
            
        </div>
        
    </li>
    
    <li>
    <a href="/group/Experience_Thailand" >Experience Thailand</a>
    
        <div class="submenu">
        
            <a href="/section/Travel_log">Travel log</a>
            
            <a href="/section/lifestyle">lifestyle</a>
            
            <a href="/section/tasty">tasty</a>
            
            <a href="/section/sleep">sleep</a>
            
            <a href="/section/art">Art</a>
            
            <a href="/section/shopping">shopping</a>
            
            <a href="/section/event">event</a>
            
        </div>
        
    </li>
    
    <li>
    <a href="/group/BUSINESS_THAILAND" >BUSINESS</a>
    
        <div class="submenu">
        
            <a href="/section/Economy">Economy</a>
            
            <a href="/section/Corporate">Corporate</a>
            
            <a href="/section/Tourism">Tourism</a>
            
            <a href="/section/Real_Estate">Real Estate</a>
            
            <a href="/section/Startup_and_IT">Tech</a>
            
            <a href="/section/Auto_ADO">Auto & Audio</a>
            
                <a href="/cartoon">Cartoon</a>
                
            <a href="/section/your_say">your say</a>
            
        </div>
        
    </li>
    
    <li>
    <a href="/group/TRAVEL" >TRAVEL</a>
    
        <div class="submenu">
        
            <a href="/section/thailand">Thailand</a>
            
            <a href="/section/world">World</a>
            
            <a href="/section/movie">movie & TV</a>
            
            <a href="/section/music">music</a>
            
            <a href="/section/fashion">fashion</a>
            
                <a href="http://www.njdigital.net">English</a>
                
        </div>
        
    </li>
    <li>
    <a href="/section/kingdomgrieves">Kingdom Grieves</a>
</li>
            </ul>
        </nav><!-- end #menu-top -->

    <div class="section-detail">

        <div class="banner-head" style="text-align: center;">
            <div style="max-width:800px; margin:auto;">
                
                <!-- /4246389/728x90_MISC -->
                <div id='div-gpt-ad-1476762200596-3'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476762200596-3'); });
                </script>
                </div>
                        </div>
        </div>

        <div class="text-center" style="position:relative;margin-bottom:5px;width:100%;float:left; clear:bolt;text-align: center;" id="b_main_ads_billboard">
            
        <!-- default -->
        <div id='div-gpt-ad-1479181681180-0' style='display:inline-block;position:relative;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479181681180-0'); });
        </script>
        </div>
                </div>

        <script type="text/javascript">
            // function CloaseAds_1488437648258(t){
            //     var self = t;
            //     $("#b_main_ads_billboard").find("iframe").slideUp(500,function(){
            //         self.parent().eq(0).remove();
            //     });
            // }
            // document.addEventListener("DOMContentLoaded", function(event) {
            //     setTimeout(function(){
            //         if($.trim($("#b_main_ads_billboard").find("iframe").eq(0).height())!=""){
            //             setTimeout(function() {
            //                 $("#b_main_ads_billboard").slideToggle( "slow" );
            //                 $("#b_main_ads_billboard").find('.x_ads_x').show();
            //                 }, 1000);
            //         }
            //         },2000);
            // });
        </script>

        <div class="box-inner">
            <div class="detail-left" itemscope itemtype="http://schema.org/NewsArticle">
                
                

                <article class="detail-txt">
                    <meta itemprop="articleSection" content="Breaking News">
                    <meta itemprop="keywords" content="net neutrality, Top tech">
                    <meta itemprop="datePublished" content="2018-01-06 00:24:44Z">
                    <meta itemprop="dateModified" content="2018-01-06 00:24:44Z">
                    <meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.nationmultimedia.com/detail/breakingnews/30335549">
                    <meta itemprop="author" content="THE NATION">
                    <div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" style="display:none;">
                        <div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
                            <img src="http://www.nationmultimedia.com/assets/images/default.png">
                            <meta itemprop="url" content="http://www.nationmultimedia.com/assets/images/default.png">
                        </div>
                    <meta itemprop="name" content="THE NATION"> </div>

                    <header class="p detail-topic">
                        <h1 itemprop="headline">Top tech lobby joins legal battle to keep 'net neutrality'</h1>
                        <p class="detail-date"><i>Breaking News  January 06, 2018 07:24</i></p>
                        <p class="detail-info" >
                            By Agence France-Presse<br>Washington                        </p>

                        <p class="detail-info">
                                                    </p>
                    </header>

                    <div class="detail-social">
                        <script type="text/javascript">
                            var addthis_share ={
                                email_template:'nation_mail',
                                title:'Top tech lobby joins legal battle to keep \'net neutrality\'',
                                email_vars: {
                                    link:'http://www.nationmultimedia.com/detail/breakingnews/30335549',
                                    img:'http://www.nationmultimedia.com/assets/images/default.png',
                                    berb:'The lobby group for some of the most powerful US tech firms said Friday it would join the legal challenge to the planned rollback of &quot;net neutrality&quot; rules requiring internet service providers to treat all online traffic equally.'
                                }
                            };
                        </script>

                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57e0f5d9e0d50e4e"></script>
                        <div class="addthis_inline_share_toolbox_har4" ></div>
                    </div>
                    <section class="p">
                        <h2>
                            The lobby group for some of the most powerful US tech firms said Friday it would join the legal challenge to the planned rollback of &quot;net neutrality&quot; rules requiring internet service providers to treat all online traffic equally.                        </h2><br><br>
                        <div itemprop="articlebody">
                            
                            <p>The Internet Association -- a group which includes Google, Facebook, Amazon and Microsoft, among others -- announced it would support legal efforts to block the rollback voted last month by the Federal Communications Commission.</p>

<p>The association gave no specifics but suggested it would seek to intervene in lawsuits expected by several attorneys general, including from Washington and New York states.</p>

<p>Internet Association president Michael Beckerman said the FCC action voted December 14 &quot;defies the will of a bipartisan majority of Americans and fails to preserve a free and open internet.&quot;</p>
                            <div id='div-gpt-ad-1495607942924-0' style='display:block;clear:both;margin-bottom:15px;'>
                            <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495607942924-0'); });
                            </script>
                            </div>
                            

<p>He said the association &quot;intends to act as an intervenor in judicial action against this order and, along with our member companies, will continue our push to restore strong, enforceable net neutrality protections through a legislative solution.&quot;</p>

<p>Last month&#39;s vote capped a heated partisan debate and is just the latest twist in a battle over more than a decade on rules governing internet service providers.</p>
                            <div id='div-gpt-ad-1481095466054-0' data-test='' style='display:block;clear:both;margin-bottom:15px;'>
                            <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481095466054-0'); });
                            </script>
                            </div>
                            <div id='AdAsia'></div>

                            

<p>FCC chairman Ajit Pai, who pushed the latest effort, has argued that the neutrality rule enacted in 2015 served to stifle investment and innovation in a fast-evolving sector.</p>

<p>But net neutrality backers have argued that clear rules are needed to prevent internet service providers from blocking or throttling services or websites for competitive reasons, and that the rollback would increase the power of a few dominant providers to control what users see online.</p>

<p>Lawsuits could not be filed until the FCC&#39;s order was published, which occurred this week. Some lawmakers have also begun efforts to invalidate the FCC&#39;s action.</p>

<p>The battle over net neutrality has raged for over a decade in the FCC and the courts, with both sides contending they represent &quot;internet freedom.&quot;</p>

<p>The 2015 net neutrality rules were backed by then-president Barack Obama and endorsed by a 3-2 Democratic majority at the time. But the election of President Donald Trump reversed the FCC party majority and it quickly reversed course.</p>
                        </div>

                    </section>
                </article><!-- end .detail-txt -->
                <div class="tag-link"><span>Tags</span><a href="/Search?q=net neutrality">net neutrality</a><a href="/Search?q=Top tech">Top tech</a></div>
                <div class="detail-social-bottom">
                    <div class="addthis_inline_share_toolbox_har4" ></div>
                </div>



                <div class="relate-news">
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({article:'auto'});
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/thenationgroup-nationmultimedia/loader.js',
                            'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function')
                            {window.performance.mark('tbl_ic');}
                    </script>

                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>

                    <div id="taboola-below-article-organic-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'organic-thumbnails-a',
                            container: 'taboola-below-article-organic-thumbnails',
                            placement: 'Below Article Thumbnails 2nd',
                            target_type: 'mix'
                        });
                    </script>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({flush: true});
                    </script>
                    <div>
                      <!-- /4246389/Thenation_728x90  fixed post for sale team-->
                      <div id='div-gpt-ad-1505884522072-0'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505884522072-0'); });
                        </script>
                      </div>
                    </div>

                                            <div class="colum-list">
                            <div class="box-topic">Most view</div>
                                                            <nav class="colum-tab">
                                                                            <span id="tab1"  class="active" >Last 24 Hrs.</span>
                                                                                                                    <span id="tab2" >Last 7 Days</span>
                                                                                                                    <span id="tab3">Last 30 Days</span>
                                                                        </nav>
                                                            <div class="list-box">
                                                                    <ul id="list1"  class="active" >
                                        
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335453">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335453/4bd73fbcfa7b73788023464cf1d59382-atwb.jpeg" style="width:100%;">
    <div class="colum-name">UK tourist says Thai girlfriend’s theft of documents forced him into manual labour</div>
    <div class="date">Breaking News January 05, 2018 09:55</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335473">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335473/16a4b60223d30a8846dab28550ad7886-atwb.jpeg" style="width:100%;">
    <div class="colum-name">The Flash: I love my 'spiritual wife'</div>
    <div class="date">Breaking News January 05, 2018 14:40</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335452">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335452/6bf5892d2a81dd82a97960c1dd54ca5e-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Bribe book found in raid of pub near Pathum Thani university</div>
    <div class="date">Breaking News January 05, 2018 09:32</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335469">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335469/8993965e15285ddebff9e6898c728ca8-atwb.jpeg" style="width:100%;">
    <div class="colum-name">New York shuts down as Thais warned to keep updated</div>
    <div class="date">Breaking News January 05, 2018 12:20</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335449">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335449/56d32ffe852e5800553df9883a02fd6f-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Five Malaysians arrested at Bangkok hotel over call-centre scam</div>
    <div class="date">Breaking News January 05, 2018 09:17</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335470">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/05/30335470/169e5b0d5686cbb896056017ab33a5c4-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Three shot dead in Mae Hong Son over neighbourhood noise</div>
    <div class="date">Breaking News January 05, 2018 12:48</div>
    </a>
    </li>
                                        </ul>
                                                                                                        <ul id="list2" >
                                        
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335407">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/04/30335407/b119beccf328c52ba280b4e077618514-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Thai penis whitening fad drives social media nuts</div>
    <div class="date">Breaking News January 04, 2018 18:23</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335283">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/03/30335283/24f56a0cdc2153fbbb331336b4a088a6-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Former Japanese porn star Sola Aoi ties the knot</div>
    <div class="date">Breaking News January 03, 2018 14:39</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335116">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/30/30335116/d93d07c7578bb6567c40bac0075fe4bc-atwb.jpeg" style="width:100%;">
    <div class="colum-name">More photos published of ‘Yingluck in London’</div>
    <div class="date">Breaking News December 30, 2017 19:56</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335223">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/02/30335223/abc64dc1d72bd2f2898196abed1b4c40-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Mystery over girl who jumped from bridge on Facebook Live</div>
    <div class="date">Breaking News January 02, 2018 17:38</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335323">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/03/30335323/1a3c33c6bb7bd1a96ab71248a9ae8fa8-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Prayut asks UK to confirm Yingluck’s location</div>
    <div class="date">Breaking News January 04, 2018 07:00</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30335244">
    <img src="http://www.nationmultimedia.com/img/news/2018/01/02/30335244/77784570600233dbade0f78f30d2b2d0-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Pattaya beach businesses blame tourist boat operators  for rising level of garbage being washed ashore</div>
    <div class="date">Breaking News January 03, 2018 08:00</div>
    </a>
    </li>
                                        </ul>
                                                                    <ul id="list3" >
                                    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334281">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/19/30334281/e3dd7bef6756f5de4a4dd29acee7e9b1-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Bangkok residents wrap up against winter weather</div>
    <div class="date">Breaking News December 19, 2017 10:28</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334552">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/22/30334552/967052cd2a00362be419a913083da5ec-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Lottery winner can save rice farm and treat ailing wife</div>
    <div class="date">Breaking News December 22, 2017 15:12</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334460">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/21/30334460/99099f66c3a92d88f364cb6ef6931c14-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Pattaya zoo under fire after poked tiger video goes viral</div>
    <div class="date">Breaking News December 21, 2017 14:26</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334960">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/28/30334960/a0c5265719c00c425d5389308f4d4df5-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Smart Visa available from mid-January</div>
    <div class="date">Breaking News December 28, 2017 15:24</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334770">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/25/30334770/234f550d8cca8e277348db46f4a1f60a-atwb.jpeg" style="width:100%;">
    <div class="colum-name">Tembin to dump heavy rain on South on Wednesday, some rain for Bangkok</div>
    <div class="date">Breaking News December 25, 2017 17:40</div>
    </a>
    </li>
    
    <li style="min-height:220px" data-sec="">
    <a href="/detail/breakingnews/30334517">
    <img src="http://www.nationmultimedia.com/img/news/2017/12/22/30334517/99e09985faac32f9e54d166f48a375bd-atwb.jpeg" style="width:100%;">
    <div class="colum-name">US couple arrested, fined for writing graffiti on Silom Road pole</div>
    <div class="date">Breaking News December 22, 2017 09:24</div>
    </a>
    </li>
                                    </ul>
                            </div><!-- end .list-box -->
                        </div><!-- end .colum-list -->
                        


                </div>
            </div><!-- end .detail-left -->

            <div class="detail-right">
                <div class="detail-banner-s">
                    <!-- 300x250_MISC  edit 30-08-2013 -->
                <div id='div-gpt-ad-1377591093944-3' style='width:300px; height:auto;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377591093944-3'); });
                </script>
            </div>                </div>
                <div class="detail-banner-s">
                    
                <!-- /4246389/Fix300x250_MISC -->
                <div id='div-gpt-ad-1499152763933-3' style='height:250px; width:300px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499152763933-3'); });
                </script>
                </div>

                                <!--<div id='div-gpt-ad-1440389087709-0' class="Ads-center">
                    <script type='text/javascript'>
                    googletag.display('div-gpt-ad-1440389087709-0');
                    </script>

                    </div>-->
                </div>
                <div class="gallery-right">
    <div class="gallery-h"><a href="/gallery/" style="color: #fff;;">Photo Gallery</a></div>
    <ul>

        
            <li>
            <a href="/gallery/album/203">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2018/01/04/203/2a9fbca3eb872d39edb28ed8bd583b49-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Angkorian jewellery exhibition</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/202">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/21/202/fe4ea0adac7eab2d58565c2454ff7bc6-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Megabangna launches new dining venue with over 30 restaurants</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/201">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/08/201/3a3357d26d1f75e1ffb662c138ddc717-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">PEA promotes core values</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/200">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/08/200/2dd538e558ccb43d6172be9ee12dc5fb-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Flood assistance from PEA</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/199">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/08/199/28f8271b8dea2718e0e791a069507a9e-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name"> In times of crisis</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/198">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/08/198/a322a3cdb128ac5c92d7d1d15ea0d7c5-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Standard Performance Day at PEA</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/197">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/08/197/e12698ef4f67d62080da85e10ec21918-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">PEA signs cash-management deal with UOB</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/196">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/12/01/196/5fbfbb954ce36f69a966506c6edcc78f-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Aeronautic sports exhibition</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/195">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/11/08/195/13c3c2144a470b84a30eb4ff2afa8cf2-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Mediaplex signs deal with VR Educate</div>
            </a>
            </li>

            
            <li>
            <a href="/gallery/album/194">
            <div  style="border-left: 1px solid #aaa;border-right: 1px solid #aaa;">
            <img src="http://www.nationmultimedia.com/img/gallery/2017/10/14/194/9ef48d31930c4bbe00957654ab1aaf1a-vps.jpeg" alt="" style="width:100%;">
            </div>
            <div class="gallery-name">Heavy overnight rains cause flooding in Bangkok</div>
            </a>
            </li>

            
    </ul>
</div><!-- end .gallery-right -->
                <div class="detail-banner-s" id="sticker_ads">
                    <div id='div-gpt-ad-1478493038021-0' style='height:600px; width:300px;' class="Ads-center">
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478493038021-0'); });
                        </script>
                    </div>
                </div>

            </div><!-- end .detail-right -->
        </div><!--end .inner-->
    </div><!-- end .section-detail -->

    
<div class="row" id="our-logo">
    <a href="http://www.bangkokbiznews.com" target="_blank"><img id="our-logo-1" src="/assets/images/ouricon/our-icon-1.jpg" alt=""></a>
    <a href="http://www.nationmultimedia.com" target="_blank"><img id="our-logo-2" src="/assets/images/ouricon/our-icon-2.png?3" alt=""></a>
    <a href="http://www.komchadluek.com" target="_blank"><img id="our-logo-3" src="/assets/images/ouricon/our-icon-3.jpg" alt=""></a><br>
    <a href="http://www.nationgroup.com" target="_blank"><img id="our-logo-4" src="/assets/images/ouricon/our-icon-4.jpg" alt=""></a>
    <a href="http://www.now26.tv/" target="_blank"><img id="our-logo-5" src="/assets/images/ouricon/our-icon-5.jpg" alt=""></a>
    <a href="http://njdigital.net/" target="_blank"><img id="our-logo-6" src="/assets/images/ouricon/our-icon-6.jpg" alt=""></a>
    <a href="http://nine.co.th" target="_blank"><img id="our-logo-7" src="/assets/images/ouricon/our-icon-7.jpg" alt=""></a>
    <a href="https://zogzag77.com/" target="_blank"><img id="our-logo-8" src="/assets/images/ouricon/our-icon-8.jpg" alt=""></a>
    <a href="http://www.nbc.co.th" target="_blank"><img id="our-logo-9" src="/assets/images/ouricon/our-icon-9.jpg" alt=""></a>
    <a href="http://www.nml.co.th" target="_blank"><img id="our-logo-10" src="/assets/images/ouricon/our-icon-10.jpg" alt=""></a>
</div><!-- end .row -->


<div id="footer">
    <div id="social-foot">
        <a id="rss-foot" href="http://www.nationmultimedia.com/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>
        <a id="fb-foot" href="https://www.facebook.com/NationNews/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
        <a id="tw-foot" href="https://twitter.com/nationnews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
        <script language="javascript1.1"> page="Breaking News";</script>
        <script language="javascript1.1" src="http://hits.truehits.in.th/data/c0002761.js"></script>
        <noscript>
            <a target="_blank" href="http://truehits.net/stat.php?id=c0002761"><img src="http://hits.truehits.in.th/noscript.php?id=c0002761" alt="Thailand Web Stat" border=0 width=14 height=17 /></a>
        </noscript>
        <!--<a id="yt-foot" href="#"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>-->
    </div><!-- end #social-foot -->

    <nav class="menu-foot" id="menu-foot-1">
        <a href="/">Home</a>
        <a href="/Contact/Contact_nation">Contact</a>
        <a href="/Contact/Contact_agency">Advertise</a>
        <a href="http://www.thaivisa.com/" target="_blank">ThaiVisa</a>
        <a href="https://www.wsj.com" target="_blank">The Wall Street Journal</a>
    </nav><!-- end #menu-foot-1 -->

    <nav class="menu-foot" id="menu-foot-2">
        
    <a href="/group/Top_10_News">Top News</a>
    
    <a href="/group/Experience_Thailand">Experience Thailand</a>
    
    <a href="/group/BUSINESS_THAILAND">BUSINESS</a>
    
    <a href="/group/TRAVEL">TRAVEL</a>
        </nav><!-- end #menu-foot-1 -->

    <div id="copyright">@ Copyright 2017 by THE NATION</div>
</div><!-- end #footer -->

<div id="backtotop"><i class="fa fa-angle-up" aria-hidden="true"></i></div>
<br style="clear:both;">
</div><!-- end .container  -->

<link rel="stylesheet" href="/assets/images/AdsCompronent/pop.css?v=1" type="text/css" media="screen, projection">
<script src="/assets/js/pop_min.js?v=3"></script>
<script type="text/javascript">
    $(function(){
        $("#popup1").removeClass('hide');
        nation_popup("popup1");
    });
</script>

<div id="popup1" class="lightbox_popup_block">
    <div class="lightbox_title">Advertisement</div>
    <div>
            </div>
</div>
    <link rel="stylesheet" href="/assets/pc/plugin/jquery.bxslider/jquery.bxslider.css">
    <script src="/assets/pc/plugin/jquery.bxslider/jquery.bxslider.js?v=5"></script>
    <script src="/assets/pc/plugin/jquery.sticky.js"></script>
    <style media="screen">
      .sticky-wrapper{
        display:block;
        clear:both;
      }
      #sticker_ads{
        z-index: 99;
        margin-top:10px;
      }
    </style>
    <script type="text/javascript">
        $(function(){
                        $('.gallery-right ul').bxSlider({
                slideWidth: 300,
                minSlides: 1,
                maxSlides: 1,
                moveSlides: 1,
                slideMargin: 0,
                responsive : true,
                pager : false
            });
            $('.colum-tab span').on('click',function(){
                var this_id = $(this).attr('id').replace('tab','');
                $(this).addClass('active').siblings('span').removeClass('active');
                $('.list-box #list'+this_id).show().siblings('ul').hide();
            });
            $("#sticker_ads").sticky({topSpacing:30});
        });
    </script>
    <style type="text/css">
        .vdo-frame{
            margin-top:20px;
        }
        .vdo-frame iframe{
            max-width: 100%!important;
            height:400px!important;
            width:100%;
        }
    </style>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5466260-1', 'auto');
        ga('require', 'displayfeatures');

        ga('set', {
            page: 'news/detail-page/breakingnews/30335549',
            title: 'Top tech lobby joins legal battle to keep \'net neutrality\''
        });
        ga('send', 'pageview');
    </script>
</body>
</html>
